Department of Engineering

IT Services


The ABAQUS FAQ


19. ABAQUS/Viewer - Views

Q19.1 : How do I change the direction of the view?

In ABAQUS.CAE Choose View --> Specify scroll down and select viewpoint and then type in the following entries. Use the equivalent of the old command
view, view=(a,b,c), UP=(d,e,f) 
view, view=(0,0,1), UP=(0,1,0)  (for example)
The UP option defines which direction should be up. This is an optional parameter.

Alternatively use the left mouse button (hold and drag) to rotate the view. The function key F7 can be used to regain the original view.


Q19.2 : Are there any dynamic view capabilities available with ABAQUS/CAE?

Yes. One can use the following combination of keys to manipulate the views. Mouse buttons when you hold and drag has the following functionality.
CTRL + ALT + LMB (MB1)   - rotates view.
CTRL + ALT + MMB (MB2)   - pans the view. 
CTRL + ALT + RMB (MB3)   - zooms in and out. 
Cancel the current mode using MMB in the Viewport area.
The above information is also available on-line and can be found using the following menu :
View --> View manipulation.
The function keys provide the same functionalities :
F2 - pans the view.
F3 - rotates view.
F4 - zooms in and out.
F5 - box/zoom.
F6 - autofit.
F7 - cycle through views.
You click the appropriate Function key once and then hold down the Left Mouse Button to use that particular feature.
For example to pan the view click on function key F2 and then drag the LMB to pan the view.


Q19.3 : How do I get the default view after using the mouse buttons to change the view? ?

To reset after using the middle or right mouse button use the command function key F7 to cycle through the views.


Q19.4 : How do I zoom in ?

Use the right mouse button (hold and drag) towards and away from the origin.


Q19.5 : How do I reset after using zoom in?

Use the AutoFit icon or click the Function key F6.


Q19.6 : How do I generate an animation?

In the Visualization mode use From the Animate menu, choose one of Scale factor, Time History or Harmonic.
The same options can be chosen from the icons left of the viewport in the 3rd partition. The icons which look like clapper-boards.
Control of the animation can be exercised using Options menu and select .


Q19.7 :One Dimension is significantly larger than the other 2 dimensions. Is it possible to scale down this dimension for viewing of the mesh with ABAQUS/Viewer?

In VISUALIZATION module click on the Contour Options icon which is to the right of to the Plot Contour on Deformed plot icon.
In the dialogue box which appears click on the Other tab. Then click on the sub tab scaling and then tick the Scale Co-ordinates box. Then enter the scale values.

In the above example the Y dimension is about 20 times the other two dimensions. hence a value of 0.05 is entered for the Y component.


Q19.8 : How do I remove the Datum planes from view

Choose View --> Assembly Display Options...
Choose the Datum Tab and in the dialog box uncheck the Datum Plane and click on Apply

Q19.9 : The DISPLAY GROUP icon has gone missing from view. How can I display it?

Temporarily selcect the VISUALIZATION module. This should display the Display Group icon again.
© Cambridge University Engineering Dept
Information provided by abaqus-support
Last updated: 18 December 2011