Department of Engineering

IT Services

The ABAQUS FAQ


8. ABAQUS - CAE Sketcher

Q8.1 : Is it possible save as sketch from one model and use it in another model?

Yes while in the sketcher click on the icon marked Save sketch as and enter a name for the sketch.
This sketch is now available to use in the sketcher mode by clicking on the icon labelled Add sketch .
This sketch can be made available in any ABAQUS/CAE session by exporting it as follows :
Choose File --> Export an choose Sketch and choose the sketch to be exported from the list. In the new dialogue box enter a name for ACIS SAT file name. It will create a file with extension *.sat.
The following form will pop-up choose the appropriate version depending on which ABAQUS versions you want to use this sketch with.


Q8.2 : Can I import a sketch from a different CAE database?

Yes. Follow the answer to the previous question and export the sketch.
Then in the current CAE session, choose File --> Import and choose the ACIS-format file from the list and click on OK.
Now that sketch would be listed in the list of sketches and available to add under add sketch option.
It is possible to Translate Rotate Mirror and Scale this sketch before placing it.


Q8.3I had inadvertently introduced a break in the line in sketcher mode which makes the meshing awkward because a line segment is small and split on one side preventing me from creating a symmetric mesh.

In the Tools menu choose Geometry Repair... option and then for the Edge category choose the tool Remove Redundant Entities then choose the offending points and click on Done.


Q8.4 : Working with small scale CAE in the sketcher mode was making silly mistake in line drawing even though I had zoomed in and using points I had created.

Yes. It could be the small scale which could be the problem. You need to be very precise in clicking and selecting the points.
Alternatively DO NOT create the Points in the first place but use the line drawing icon and type in the co-ordinates of the points which make up the lines.

8.5 : After sketching and saving an creating a part I wanted to partition it but the points I created as markers did not match the original co-ordinates I had specified.

Yes . The sketch is re-positioned when you return to the sketcher. However it is possible re-position the origin. In sketcher mode click on icon marked Sketcher Options the one on the left bottom most icon. In the dialogue box click on then click on the button marked Origin and click on the point you want to be the origin in the viewport area and click on OK in the dialogue box.


Q8.6 : Using the coordinates displayed I created a few points in creating a sketch and I found that these are in the wrong place. I found that the sketch I had made was not accurate.

This can happen if sufficient number of decimal places were not displayed. Increase the number of decimal places.
In sketcher mode click on icon marked Sketcher Options the one on the left bottom most icon. In the dialogue box click on the Dimensions tab and then increase the number of decimal places. Click on OK.


Q8.7 : I had imported a geometry from a CAD package. I wanted to make some minor changes but CAE insists that there are no modifiable parts?

Use the options available under shape : Solid..., Shell ..., Wire..., cut... and blend.


Q8.8 : On sketching a rectangular section with a circular hole I was not able to draw another partitioning circle around the first circle with an idea to specify a finer mesh within that region. But I was not able to do this in one go in the sketcher.

This is not possible while making the original sketch. The sketch has to be saved first and the choose the partition option to create the partition.


Q8.9 : In creating a partition I specified an arc which circled the region to make the partition clear but CAE complained about an open curve which needs to be closed.


Yes. In general the curves partitioning has to be closed. In the odd instance it might accept open curves.
© Cambridge University Engineering Dept
Information provided by abaqus-support
Last updated: 18 December 2011